Handyman ikke kompatibel med SQL Server 2005

Fra og med versjon 7.9.1 er vår applikasjon ikke kompatibel med SQL Server 2005 og eldre. Begrunnelsen for å avvikle støtten mot SQL Server 2005 er en merkbar hastighetsforbedring ved oppgradering til en nyere versjon. Microsoft har også besluttet å avvikle kundestøtten av SQL Server 2005 fra og med April 2016. Les mer om dette her.

På bakrunn av det ovenstående er det anbefalt at det gjøres en versjonssjekk av deres SQL Server før dere går i gang med en oppgradering av Handyman Office.
Les her for hvordan dere kan finne ut om dere har en kompatibel SQL versjon via Handyman Control Center, og for andre ofte stilte spørsmål